[Reprozip-users] Problems with installing reprozip

Rémi Rampin remi.rampin at nyu.edu
Mon Jan 23 19:11:14 EST 2017


Translations from French:

2017-01-23 18:24 EST, Nadège Guiglielmoni <nguiglielmoni at wanadoo.fr>:

> Thanks again for your answer. Actually, re-watching the video, I saw that
> the command line was different. I had used the one from the help of
> reprounzip docker download, which was giving me errors, but with the one
> from the presentation video everything worked on the first try.
>
> To be precise, I am using reprozip in the course of a project for my
> Master 2 ("AMIB2B" at Paris-Saclay University) in duo. We first tried to
> use reprounzip with Vagrant, on multiple machines (Ubuntu 14.04, Ubuntu
> version ???, Windows 10) but didn't succeed. If the cause of the issue
> wasn't identified on Ubuntu 14.04, on Windows 10 and the other Ubuntu the
> problem was the virtualbox version. The error message was saying that we
> needed a version 4, but I only had the 5, and no way of installing 4... We
> switched to reprounzip with docker, and then everything worked (using
> Ubuntu). For reprozip however, there was no issue (using virtualenv).


2017-01-23 19:05 EST, Rémi Rampin <remi.rampin at nyu.edu>:

> We actually have issues with Vagrant (or rather, Vagrant has issues with
> VirtualBox), the machines are not compatible between VirtualBox 4 and 5...
> we will see what is possible on our side, I understand that some people are
> stuck with VirtualBox 4.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://vgc.poly.edu/pipermail/reprozip-users/attachments/20170123/fed32ce6/attachment.html>


More information about the Reprozip-users mailing list